Author Topic: Wondering if this site is still working  (Read 43 times)

Offline Phizinza

  • Fizz-in-za
  • Administrator
  • Happy Camper
  • *****
  • Posts: 3358
  • Yip yip
    • View Profile
    • Offroading Subarus
Wondering if this site is still working
« on: August 05, 2019, 07:47:08 AM »
It's been awhile. Looks very quiet out there.

Offline el_freddo

  • Post Happy User
  • ****
  • Posts: 475
    • View Profile
Re: Wondering if this site is still working
« Reply #1 on: August 07, 2019, 10:52:42 AM »
Well, I've tried to post in a couple of my threads via my phone using safari and no dice...

I'm currently on my staff computer that's using a chrome browser.

Cheers

Bennie

Offline el_freddo

  • Post Happy User
  • ****
  • Posts: 475
    • View Profile
Re: Wondering if this site is still working
« Reply #2 on: August 07, 2019, 11:31:31 AM »
Well it seems that the forum doesn't like my post!  I've emailed it to myself from my phone, copied it directly to the forum, got a http error 500 or something of the like.

I copied it into word. saved, copied back to forum, no change.

I've managed to write "testing, testing" - and that posted.  Even shortening my post that I want to put on the build thread it still comes up with this http error.  And I'm back on the work computer running chrome.

Hopefully we can get this sorted, I've not had this issue before!

Cheers

Bennie

Offline CannonFodder

  • Newbie Subie
  • *
  • Posts: 9
    • View Profile
Re: Wondering if this site is still working
« Reply #3 on: September 02, 2019, 03:12:35 AM »
Lets see if this post works :D